Auto Recalls for Consumers

BUICK LACROSSE - 2010 BUICK LACROSSE Problems & Complaints

 
Auto Recalls For Consumers
by General Motors LLC

There are 90 complaints filed for the 2010 BUICK LACROSSE

Below is a list of complaints & problems filed against the 2010 BUICK LACROSSE. These problems includes information received by NHTSA from consumers either directly or as recorded by the Vehicle Safety Hotline. This information may be used by NHTSA during the investigation process. If you like to file an official complaint for the 2010 BUICK LACROSSE, you can do so by calling the NHTSA Mon-Fri 8am to 8pm at 888-327-4236, TTY: 800-424-9153. You can also file your complaint online by clicking here. Your complaint will be added to the NHTSA complaints database after a thorough review. If a trend is discovered, an investigation will be opened by the ODI.

Search Complaints - Search Recalls

See complaints below ↓
View other component problems for this vehicle or view all problems
Air Bags (6) Equipment Adaptive (1) Seat Belts (2) Steering (10) Vehicle Speed Control (6)
Electrical System (22) Exterior Lighting (3) Seats (2) Structure (2) Visibility (7)
Electronic Stability Control (8) Fuel System Gasoline (1) Service Brakes (8) Suspension (3) Visibility Wiper (1)
Engine (17) Fuel System Other (1) Service Brakes Hydraulic (1) Unknown Or Other (7) Wheels (1)
Engine And Engine Cooling (6) Power Train (9)

Pages:  1  
2  3  4  5  6  7  8  9  ... 9
 
ComplaintDescription

SUSPENSION

5/29/2015 - HAMPTON, VA
I STARTED MY CAR AND THE ALERT CAME UP SERVICE SUSPENSION. I CARRIED IT TO THE DEALER AND OF COURSE THE LIGHT HAD GONE OUT BY THEN. I TRIED RESTARTING TO SEE WHAT WOULD HAPPEN. THE SERVICE GUY SAID HE HAD NOT HEARD OF THAT HAPPENING. ABOUT 2 WEEKS LATER IT HAPPENS AGAIN, WENT BACK TO THE DEALER SAME SITUATION. THE ALERT STILL COMES ON FROM TIME TO TIME. IT HAS NOT CAUSED ANY ACCIDENTS OR ANY DAMAGE AS FAR AS I KNOW.

View Details

ELECTRICAL SYSTEM

4/5/2015 - MORENO VALLEY, CA
TOOK MY CAR IN FOR REGULAR SERVICE, MY WIFE DROVE IT HOME, THE CAR DIED AFTER 8 MILES. SHE SLOWED FOR STOP LIGHT, CAR SUDDENLY DIED. ELECTRICAL SYSTEM WENT CRAZY, CAR LOST POWER, DIED. I BACKTRACKED TO HELP,. I TRIED STARTING THE CAR BUT DIDN'T HAVE ANY COMPRESSION. I CALLED DEALER, THEY SENT TOLL TRUCK. ACCORDING TO THEM, THEY CHECKED IT, DROVE IT A FEW TIMES, SAID COULDN'T FIND ANYTHING WRONG, CALLED GM FOR HELP. THE DEALER'S SERVICE REP SAID GM TOLD THEM HEARD OF SIMILAR INCIDENTS IN LACROSSE. GM RECOMMENDED THEY APPLY LUBRICANT CABLES CONNECTING TO ECM. DID SO. HAD 3 PEOPLE TEST DRIVE CAR, SAID OPERATING FINE. RECEIVED CALL FROM DEALER STATING PROBLEM CORRECTED,CAR GOOD TO GO. PICKED UP CAR IN COMPANY MECHANIC FRIEND. REP EXPLAINED WHAT THEY DID, CHECKED ALL ELECTRICAL CIRCUITS, BREAKERS, CONNECTIONS, ETC AND EVERYTHING APPEARED TO BE WORKING FINE. TOLD HIM THAT MY WIFE DIDN'T FEEL SAFE DRIVING THE CAR NOW BECAUSE OF INCIDENT AND HE SAID CAR SHOULD BE FINE FOR AT LEAST 5 YEARS. I ASKED WHAT IF FIX IDIDN'T WORK? HE SAID THAT IT WOULD PROBABLY REQUIRE A NEW ECM. WELL, CAR DIED AGAIN YESTERDAY, APRIL 4, ABOUT 1:30 PM WHILE DRIVING WITH MY WIFE TO OUR SON'S HOUSE. WAS GOING ABOUT 40 MILES/HR AFTER EXITING HIGHWAY, CAR STARTING STALLING, JERKING AND ALL OF THE CONSOLE LIGHTS WERE GOING CRAZY. CHECK ENGINE LIGHT WENT ON, A SERVICE STABILITY TRACK WARNING AND THE KEY SYMBOL APPEARED ON CENTER CONSOLE, IT DIED COMPLETELY. TRIED RESTARTING IT BUT IT WOULDN'T. WAITED FOR TRAFFIC TO PASS, THEN I ROLLED CAR BACKWARDS TOWARD THE CURB TO GET OUT OF TRAFFIC LANES. I WAITED A FEW MINUTES AND THEN STARTED THE CART AGAIN. I WENT A FEW HUNDRED FEET, THEN IT DIED AGAIN. I DID THIS 3 MORE TIMES UNTIL GETTING TO MY SON'S HOUSE WHERE I WAS ABLE TO PARK IT. I CALLED THE DEALERSHIP ABOUT 20 MINUTES LATER, THE SERVICE DEPARTMENT HAD ALREADY CLOSED.

View Details

ELECTRONIC STABILITY CONTROL

4/5/2015 - MORENO VALLEY, CA
TOOK MY CAR IN FOR REGULAR SERVICE, MY WIFE DROVE IT HOME, THE CAR DIED AFTER 8 MILES. SHE SLOWED FOR STOP LIGHT, CAR SUDDENLY DIED. ELECTRICAL SYSTEM WENT CRAZY, CAR LOST POWER, DIED. I BACKTRACKED TO HELP,. I TRIED STARTING THE CAR BUT DIDN'T HAVE ANY COMPRESSION. I CALLED DEALER, THEY SENT TOLL TRUCK. ACCORDING TO THEM, THEY CHECKED IT, DROVE IT A FEW TIMES, SAID COULDN'T FIND ANYTHING WRONG, CALLED GM FOR HELP. THE DEALER'S SERVICE REP SAID GM TOLD THEM HEARD OF SIMILAR INCIDENTS IN LACROSSE. GM RECOMMENDED THEY APPLY LUBRICANT CABLES CONNECTING TO ECM. DID SO. HAD 3 PEOPLE TEST DRIVE CAR, SAID OPERATING FINE. RECEIVED CALL FROM DEALER STATING PROBLEM CORRECTED,CAR GOOD TO GO. PICKED UP CAR IN COMPANY MECHANIC FRIEND. REP EXPLAINED WHAT THEY DID, CHECKED ALL ELECTRICAL CIRCUITS, BREAKERS, CONNECTIONS, ETC AND EVERYTHING APPEARED TO BE WORKING FINE. TOLD HIM THAT MY WIFE DIDN'T FEEL SAFE DRIVING THE CAR NOW BECAUSE OF INCIDENT AND HE SAID CAR SHOULD BE FINE FOR AT LEAST 5 YEARS. I ASKED WHAT IF FIX IDIDN'T WORK? HE SAID THAT IT WOULD PROBABLY REQUIRE A NEW ECM. WELL, CAR DIED AGAIN YESTERDAY, APRIL 4, ABOUT 1:30 PM WHILE DRIVING WITH MY WIFE TO OUR SON'S HOUSE. WAS GOING ABOUT 40 MILES/HR AFTER EXITING HIGHWAY, CAR STARTING STALLING, JERKING AND ALL OF THE CONSOLE LIGHTS WERE GOING CRAZY. CHECK ENGINE LIGHT WENT ON, A SERVICE STABILITY TRACK WARNING AND THE KEY SYMBOL APPEARED ON CENTER CONSOLE, IT DIED COMPLETELY. TRIED RESTARTING IT BUT IT WOULDN'T. WAITED FOR TRAFFIC TO PASS, THEN I ROLLED CAR BACKWARDS TOWARD THE CURB TO GET OUT OF TRAFFIC LANES. I WAITED A FEW MINUTES AND THEN STARTED THE CART AGAIN. I WENT A FEW HUNDRED FEET, THEN IT DIED AGAIN. I DID THIS 3 MORE TIMES UNTIL GETTING TO MY SON'S HOUSE WHERE I WAS ABLE TO PARK IT. I CALLED THE DEALERSHIP ABOUT 20 MINUTES LATER, THE SERVICE DEPARTMENT HAD ALREADY CLOSED.

View Details

ENGINE

4/5/2015 - MORENO VALLEY, CA
TOOK MY CAR IN FOR REGULAR SERVICE, MY WIFE DROVE IT HOME, THE CAR DIED AFTER 8 MILES. SHE SLOWED FOR STOP LIGHT, CAR SUDDENLY DIED. ELECTRICAL SYSTEM WENT CRAZY, CAR LOST POWER, DIED. I BACKTRACKED TO HELP,. I TRIED STARTING THE CAR BUT DIDN'T HAVE ANY COMPRESSION. I CALLED DEALER, THEY SENT TOLL TRUCK. ACCORDING TO THEM, THEY CHECKED IT, DROVE IT A FEW TIMES, SAID COULDN'T FIND ANYTHING WRONG, CALLED GM FOR HELP. THE DEALER'S SERVICE REP SAID GM TOLD THEM HEARD OF SIMILAR INCIDENTS IN LACROSSE. GM RECOMMENDED THEY APPLY LUBRICANT CABLES CONNECTING TO ECM. DID SO. HAD 3 PEOPLE TEST DRIVE CAR, SAID OPERATING FINE. RECEIVED CALL FROM DEALER STATING PROBLEM CORRECTED,CAR GOOD TO GO. PICKED UP CAR IN COMPANY MECHANIC FRIEND. REP EXPLAINED WHAT THEY DID, CHECKED ALL ELECTRICAL CIRCUITS, BREAKERS, CONNECTIONS, ETC AND EVERYTHING APPEARED TO BE WORKING FINE. TOLD HIM THAT MY WIFE DIDN'T FEEL SAFE DRIVING THE CAR NOW BECAUSE OF INCIDENT AND HE SAID CAR SHOULD BE FINE FOR AT LEAST 5 YEARS. I ASKED WHAT IF FIX IDIDN'T WORK? HE SAID THAT IT WOULD PROBABLY REQUIRE A NEW ECM. WELL, CAR DIED AGAIN YESTERDAY, APRIL 4, ABOUT 1:30 PM WHILE DRIVING WITH MY WIFE TO OUR SON'S HOUSE. WAS GOING ABOUT 40 MILES/HR AFTER EXITING HIGHWAY, CAR STARTING STALLING, JERKING AND ALL OF THE CONSOLE LIGHTS WERE GOING CRAZY. CHECK ENGINE LIGHT WENT ON, A SERVICE STABILITY TRACK WARNING AND THE KEY SYMBOL APPEARED ON CENTER CONSOLE, IT DIED COMPLETELY. TRIED RESTARTING IT BUT IT WOULDN'T. WAITED FOR TRAFFIC TO PASS, THEN I ROLLED CAR BACKWARDS TOWARD THE CURB TO GET OUT OF TRAFFIC LANES. I WAITED A FEW MINUTES AND THEN STARTED THE CART AGAIN. I WENT A FEW HUNDRED FEET, THEN IT DIED AGAIN. I DID THIS 3 MORE TIMES UNTIL GETTING TO MY SON'S HOUSE WHERE I WAS ABLE TO PARK IT. I CALLED THE DEALERSHIP ABOUT 20 MINUTES LATER, THE SERVICE DEPARTMENT HAD ALREADY CLOSED.

View Details

EXTERIOR LIGHTING

3/25/2015 - PARMA HEIGHTS, OH
I WAS DRIVING ON THE FREEWAY THIS MORNING DOING ABOUT 60MPH IN TRAFFIC AND ALL OF A SUDDEN MY CAR LOST POWER. THE DASH OR THE DIC WENT COMPLETELY BLANK, BUT NOT BEFORE ALL OF THE CHIMES, AND THE CAUTION ALERTS APPEARING AND THEN I STARTED TO LOOSE SPEED. FORTUNATELY I WAS ABLE TO PULL OFF TO THE SIDE OF THE FREEWAY. AT THAT POINT I PUT THE CAR IN PARK AFTER A MINUTE I RESTARTED IT AND CONTINUED TO DRIVE TO WORK. THIS SAME INCIDENT OCCURRED BACK IN NOVEMBER OF 2014. COINCIDENTLY I WAS ON THE FREEWAY THEN TOO. BUT WHEN I CALLED THE DEALERSHIP BACK IN NOVEMBER WHEN THIS FIRST HAPPENED THEY INFORMED ME THAT THERE WAS NOTHING THAT THEY COULD DO UNLESS I WAS ABLE TO RECREATE THE ISSUE. BUT OF COURSE I CAN'T RECREATE THE ISSUE AND NOW FOUR MONTHS LATER IT'S HAPPENING AGAIN. I DON'T UNDERSTAND WHY THERE HAS NOT BEEN A RECALL FOR THIS. ESPECIALLY CONSIDERING I HAVE READ OTHER COMPLAINTS FOR THE SAME REASON.

View Details

VEHICLE SPEED CONTROL

3/25/2015 - PARMA HEIGHTS, OH
I WAS DRIVING ON THE FREEWAY THIS MORNING DOING ABOUT 60MPH IN TRAFFIC AND ALL OF A SUDDEN MY CAR LOST POWER. THE DASH OR THE DIC WENT COMPLETELY BLANK, BUT NOT BEFORE ALL OF THE CHIMES, AND THE CAUTION ALERTS APPEARING AND THEN I STARTED TO LOOSE SPEED. FORTUNATELY I WAS ABLE TO PULL OFF TO THE SIDE OF THE FREEWAY. AT THAT POINT I PUT THE CAR IN PARK AFTER A MINUTE I RESTARTED IT AND CONTINUED TO DRIVE TO WORK. THIS SAME INCIDENT OCCURRED BACK IN NOVEMBER OF 2014. COINCIDENTLY I WAS ON THE FREEWAY THEN TOO. BUT WHEN I CALLED THE DEALERSHIP BACK IN NOVEMBER WHEN THIS FIRST HAPPENED THEY INFORMED ME THAT THERE WAS NOTHING THAT THEY COULD DO UNLESS I WAS ABLE TO RECREATE THE ISSUE. BUT OF COURSE I CAN'T RECREATE THE ISSUE AND NOW FOUR MONTHS LATER IT'S HAPPENING AGAIN. I DON'T UNDERSTAND WHY THERE HAS NOT BEEN A RECALL FOR THIS. ESPECIALLY CONSIDERING I HAVE READ OTHER COMPLAINTS FOR THE SAME REASON.

View Details

ENGINE

3/25/2015 - PARMA HEIGHTS, OH
I WAS DRIVING ON THE FREEWAY THIS MORNING DOING ABOUT 60MPH IN TRAFFIC AND ALL OF A SUDDEN MY CAR LOST POWER. THE DASH OR THE DIC WENT COMPLETELY BLANK, BUT NOT BEFORE ALL OF THE CHIMES, AND THE CAUTION ALERTS APPEARING AND THEN I STARTED TO LOOSE SPEED. FORTUNATELY I WAS ABLE TO PULL OFF TO THE SIDE OF THE FREEWAY. AT THAT POINT I PUT THE CAR IN PARK AFTER A MINUTE I RESTARTED IT AND CONTINUED TO DRIVE TO WORK. THIS SAME INCIDENT OCCURRED BACK IN NOVEMBER OF 2014. COINCIDENTLY I WAS ON THE FREEWAY THEN TOO. BUT WHEN I CALLED THE DEALERSHIP BACK IN NOVEMBER WHEN THIS FIRST HAPPENED THEY INFORMED ME THAT THERE WAS NOTHING THAT THEY COULD DO UNLESS I WAS ABLE TO RECREATE THE ISSUE. BUT OF COURSE I CAN'T RECREATE THE ISSUE AND NOW FOUR MONTHS LATER IT'S HAPPENING AGAIN. I DON'T UNDERSTAND WHY THERE HAS NOT BEEN A RECALL FOR THIS. ESPECIALLY CONSIDERING I HAVE READ OTHER COMPLAINTS FOR THE SAME REASON.

View Details

EXTERIOR LIGHTING

12/8/2014 - PORT ST JOE, FL
WE HAVE HAD THE VEHICLE SINCE 10/16/2012 AND JUST RECENTLY NOTICED THE PROBLEM. OUR LEFT HEADLIGHT WILL GO OUT. THE ONLY WAY WE NOTICED THIS WAS WHEN WE DROVE UP TO A STORE AND NOTICED THE REFLECTION IN THE GLASS. WE HAD THE 2010 BUICK SERVICED LAST WEEK AND MENTIONED IT TO THE SERVICEMAN; HE SAID HE FOUND NOTHING.. I HEARD APPROX 2 WEEKS AGO ON T.V. THAT THE (---?--2009) BUICK LACROSSE HEAD LIGHT OR LIGHTS WOULD GO OUT. SHOULD THIS INCLUDE 2010 ALSO.SINCE OUR LIGHTS ARE ON CONTINUOUSLY, THIS HAPPENS DAY OR NIGHT.

View Details

ELECTRICAL SYSTEM: ALTERNATOR/GENERATOR/REGULATOR

12/2/2014 - AKRON, OH
THE CONTACT OWNS A 2010 BUICK LACROSSE. THE CONTACT STATED THAT THE VEHICLE FAILED TO START ON THE FIRST ATTEMPT. THE VEHICLE WAS TAKEN TO THE DEALER WHERE IT WAS DIAGNOSED THAT THE ALTERNATOR AND THE WATER PUMP NEEDED TO BE REPLACED. THE VEHICLE WAS REPAIRED. THE CONTACT ALSO STATED THAT THE THERMOSTAT FAILED CAUSING THE VEHICLE TO EMIT SMOKE. THE VEHICLE WAS TAKEN TO THE DEALER WHERE IT WAS DIAGNOSED THAT THE THERMOSTAT NEEDED TO BE REPLACED. THE VEHICLE WAS REPAIRED. THE MANUFACTURER WAS NOT NOTIFIED OF THE FAILURE. THE APPROXIMATE FAILURE MILEAGE WAS 50,076.

View Details

ENGINE

12/2/2014 - AKRON, OH
THE CONTACT OWNS A 2010 BUICK LACROSSE. THE CONTACT STATED THAT THE VEHICLE FAILED TO START ON THE FIRST ATTEMPT. THE VEHICLE WAS TAKEN TO THE DEALER WHERE IT WAS DIAGNOSED THAT THE ALTERNATOR AND THE WATER PUMP NEEDED TO BE REPLACED. THE VEHICLE WAS REPAIRED. THE CONTACT ALSO STATED THAT THE THERMOSTAT FAILED CAUSING THE VEHICLE TO EMIT SMOKE. THE VEHICLE WAS TAKEN TO THE DEALER WHERE IT WAS DIAGNOSED THAT THE THERMOSTAT NEEDED TO BE REPLACED. THE VEHICLE WAS REPAIRED. THE MANUFACTURER WAS NOT NOTIFIED OF THE FAILURE. THE APPROXIMATE FAILURE MILEAGE WAS 50,076.

View Details
Pages:  1  2  3  4  5  6  7  8  9  ... 9
Home  •  Car Recalls  •  Tires  •  Motorcycles  •  RVs  •  Commercial Vehicles  •  Car Seats  •  Complaints  •  Sitemap  •  Privacy Policy

Edmunds  •  Kelley Blue Book  •  SaferCar.gov  •  Consumer Recalls  •  Government Recalls
Follow arfc_recalls on TwitterRSS Feeds